Nous sommes actuellement le 25 Juin 2022, 13:08


Steam carte graphique

Modérateur: Cyanide Team

  • Auteur
  • Message
Hors-ligne

roms69460

  • Messages: 3
  • Inscrit le: 30 Juin 2017, 13:54

Steam carte graphique

Message30 Juin 2017, 14:19

Bonjour à tous,

J'ai acheté récemment PCM 2017 en version boite, je possède deux cartes graphiques sur mon ordinateur portable, une NVIDIA GT720M et une Intel HD 4000.

Malheureusement quand je lance le jeu seul la carte graphique Intel apparaît dans les paramêtres et même quand j'utilise les paramètres Nvidia, en utilisant les hautes performances sur le jeu rien n'y fait la carte graphique n’apparaît pas.

J'aimerai savoir si quelqu'un à une solution car sur la dernière version que j'ai pu jouer donc le PCM 2015, je pouvais changer la carte graphique sans problèmes puisque le jeu ne passait par Steam.

PS: ma configuration

Windows 8.1
Intel Core i3 3110m 2.4 ghz
4 Go RAM

Je vous remercie :D
Hors-ligne

Eyolfur

  • Messages: 2035
  • Inscrit le: 23 Fév 2009, 15:36
  • Localisation: @Cyanide

Re: Steam carte graphique

Message30 Juin 2017, 15:02

Un correctif a été apporté, mais il ne s'agissait que d'un problème d'affichage et éventuellement de configuration automatique.

Malgré l'affichage, le jeu utilisera la carte graphique que vous avez sélectionné pour démarrer le programme.
Hors-ligne

roms69460

  • Messages: 3
  • Inscrit le: 30 Juin 2017, 13:54

Re: Steam carte graphique

Message30 Juin 2017, 17:49

Merci de votre réponse mais c'et a dire que lorsque je lance le jeu avec la carte Nvidia, le jeu m'indique quand meme la carte graphique Intel dans les paramètres.

Et je ne trouve pas de solution à mon problème :(
Hors-ligne
Avatar de l’utilisateur

mura

Cyanide Team

  • Messages: 60
  • Inscrit le: 29 Mars 2010, 16:52

Re: Steam carte graphique

Message01 Juil 2017, 16:52

mhh...
Le jeu détecte automatiquement les cartes NVidia/ AMD si il y a un chipset intel aussi présent. ( ce qui est le cas pour mon pc par exemple )
Il faut vérifier que le pilote NVidia soit bien a jour et bien installé
Hors-ligne

roms69460

  • Messages: 3
  • Inscrit le: 30 Juin 2017, 13:54

Re: Steam carte graphique

Message01 Juil 2017, 17:01

Merci de votre réponse.

Que voulez vous dire par "un chipset intel".

Ma carte Nvidia est bien mise à jour.

Cela peut venir de mon pc? Je ne sais pas ça m’embête beaucoup de ne pas pourvoir jouer au jeu pleinement car avec l'intel graphique HD 4000 je joue en graphisme très bas.

En tout cas merci de votre aide :)
Hors-ligne
Avatar de l’utilisateur

FocusTechSupport

Focus Team

  • Messages: 1573
  • Inscrit le: 24 Fév 2009, 12:01
  • Localisation: France

Re: Steam carte graphique

Message03 Juil 2017, 10:57

Je vous ai également répondu sur le forum Steam du jeu.

Cela doit venir du fait que le pilote NVIDIA n'est pas à jour.
Avec un pilote récent, PCM17 va automatiquement utiliser la carte graphique NVIDIA.

Veuillez mettre à jour le pilote de votre carte graphique NVIDIA :

1. Cliquer http://www.nvidia.fr/download/driverRes ... /120573/fr
2. Télécharger et exécuter l'application '384.76-notebook-win8-win7-64bit-international-whql.exe'.
3. Cocher 'Personnalisée (avancée)' en dessous de 'Options d'installation'.
4. Décocher les composants 'NVIDIA GeForce Experience', 'Pilote du contrôleur 3D Vision' et 'Pilote 3D Vision' (si disponibles) en dessous de 'Options d'installation personnalisée'.
5. Cocher 'Effectuer une nouvelle installation' et installer le pilote.
TECHNICAL SUPPORT
FOCUS INTERACTIVE TEAM
Hors-ligne
Avatar de l’utilisateur

jo12

  • Messages: 37
  • Inscrit le: 30 Mai 2013, 14:20

Re: Steam carte graphique

Message03 Juil 2017, 20:15

Je me permet de relancer le sujet car je suis dans le même cas.

j'ai un HP avec une Geforce 840M, un Intel I5-421 , 4go de ram

Et après avoir suivis vos indications, ainsi qu'avoir paramétré le panneau de configuration Nvidia pour que le jeux démarre en "haute performance", le résultat reste inchangé. Dans les options le jeux me précise qu'il utilise la carte graphique Intel HD graphic family et qualité memoire video 1996mo...

De plus, j'ai téléchargé le Geforce expérience et il ne trouve pas le jeux. il n'est pas non plus dans les jeux PC compatible...

J'aimerais avoir une solution pour utiliser le jeux dans de bonne condition...
Hors-ligne
Avatar de l’utilisateur

FocusTechSupport

Focus Team

  • Messages: 1573
  • Inscrit le: 24 Fév 2009, 12:01
  • Localisation: France

Re: Steam carte graphique

Message04 Juil 2017, 10:28

jo12 a écrit:Je me permet de relancer le sujet car je suis dans le même cas.

j'ai un HP avec une Geforce 840M, un Intel I5-421 , 4go de ram

Et après avoir suivis vos indications, ainsi qu'avoir paramétré le panneau de configuration Nvidia pour que le jeux démarre en "haute performance", le résultat reste inchangé. Dans les options le jeux me précise qu'il utilise la carte graphique Intel HD graphic family et qualité memoire video 1996mo...

De plus, j'ai téléchargé le Geforce expérience et il ne trouve pas le jeux. il n'est pas non plus dans les jeux PC compatible...

J'aimerais avoir une solution pour utiliser le jeux dans de bonne condition...


Veuillez réinitialiser Pro Cycling Manager 2017 :

1. Ouvrir 'Explorateur Windows' ou 'Explorateur de fichiers' depuis la barre des tâches.
2. Cliquer 'Documents' en dessous de 'Bibliothèques' ou 'Ce PC'.
3. Supprimer le dossier 'Pro Cycling Manager 2017'.
4. Ouvrir le 'Disque local (C:)' en dessous de 'Ordinateur' ou 'Ce PC'.
5. Ouvrir le dossier 'Utilisateurs' puis le nom d'utilisateur Windows.
6. Ouvrir le dossier 'AppData' (*) puis le dossier 'Roaming'.
7. Supprimer le dossier 'Pro Cycling Manager 2017'.
8. Démarrer Steam et cliquer BIBLIOTHEQUE.
9. Effectuer un clic droit sur 'Pro Cycling Manager 2017' et cliquer 'Propriétés'.
10. Cliquer l'onglet 'MISES A JOUR'.
11. Décocher 'Activer la synchronisation Steam Cloud pour Pro Cycling Manager 2017' en dessous de 'Steam Cloud'.
12. Cliquer le bouton 'FERMER' et démarrer le jeu.

Note: le Cloud Steam pour Pro Cycling Manager 2017 sera réactivé automatiquement et le stockage Cloud du jeu réinitialisé.

(*) Le dossier AppData est un dossier caché par défaut :

WINDOWS 7
- Ouvrir 'Explorateur Windows' depuis la barre des tâches.
- Cliquer 'Organiser' puis 'Options des dossiers et de recherche'.
- Cliquer l'onglet 'Affichage' puis cocher 'Afficher les fichiers, dossiers et lecteurs cachés' en dessous de 'Fichiers et dossiers cachés' depuis 'Paramètres avancés'.
- Cliquer le bouton OK.

WINDOWS 8/10
- Ouvrir 'Explorateur de fichiers' depuis la barre des tâches.
- Cliquer l'onglet 'Affichage' puis cocher 'Éléments masqués'.
TECHNICAL SUPPORT
FOCUS INTERACTIVE TEAM
Hors-ligne
Avatar de l’utilisateur

jo12

  • Messages: 37
  • Inscrit le: 30 Mai 2013, 14:20

Re: Steam carte graphique

Message04 Juil 2017, 17:30

OK je vais essayer de faire ça.

Avant ça, est ce que cela va me supprimer mes saves, DB etc... si oui, quelle est la marche a suivre pour les conserver ?

Merci
Hors-ligne
Avatar de l’utilisateur

FocusTechSupport

Focus Team

  • Messages: 1573
  • Inscrit le: 24 Fév 2009, 12:01
  • Localisation: France

Re: Steam carte graphique

Message06 Juil 2017, 18:06

Renommez les deux dossiers Pro Cycling Manager 2017 au lieu de les supprimer.
TECHNICAL SUPPORT
FOCUS INTERACTIVE TEAM
Suivant

Retour vers [PCM17] - Support Technique / Technical Support

Qui est en ligne ?

Utilisateur(s) parcourant actuellement ce forum : Aucun utilisateur inscrit et 1 invité